Trittstufe fährt nicht aus

Feiertag?
  • Hallo zusammen,
    als wir in Spanien unterwegs waren fuhr die Trittstufe plötzlich nicht mehr aus. Wenn man den Schalter zum ausfahren betätigte - keine Reaktion, wenn man den Schalter zum einfahren betätigte hörte man kurz den Motor. Wieder zuhause habe ich den Motor ausgebaut und getestet er läuft. Beim Ausbau stellte ich fest das auch die Antriebswelle gebrochen war, wurde dann auch erneuert was aber auch nicht geholfen hat, die Trittstufe fuhr weiterhin nicht aus. Dann hatte ich den Schalter in Verdacht, weil auch das Licht mit dem Schalter nicht funktionierte. Also neuen Schalter bestellt und eingebaut, Licht funktioniert wieder aber die Treppenstufe fährt nach wie vor nicht aus. Hat jemand eine Idee woran das liegen könnte?
    LG
    Hardy

    Elke & Hardy - unterwegs im Hobby Optima T65GE deluxe, 2 x 100aH LifePo4, 2x120 WP Solar, Ladebooster, 1500W Wechselrichter, und vieles mehr ....

  • Moin Hardy,
    Ich vermute bei dir den selben Defekt, an dem auch meine vorzeltleuchte leidet (sie leuchtet nicht)
    Der Raster zum betätigen ist ein bis-schalter, d. H. Er gibt nur einen Impuls ans toptron wieder.
    Ich vermute bei uns beiden ein Kontaktproblem in dem mehrfachkabel, entweder im Schalter oder im Stecker unten an toptron.


    Ich will seit geraumer Zeit das mal Durchmessern, hab ich bisher noch nicht geschafft.


    Meine per Schalter funktionslose Lampe funktioniert jedenfalls problemlos, wenn ich an Toptron 12V auf den Anschlussstecker gebe.


    Die grünen Markierungen betreffen die trittstufe:



    LG Rainer

    Anke & Rainer
    1.Womo: 08/2019er Optima Ontour Edition V65GE, aka FREYA.
    Modifiziert: Fast alles 🙃.
    Do more of what you really love!

  • Hallo Rainer,
    ich danke Dir für die Info. Meine Vorzeltleuchte funktioniert nach Austausch des Schalters wieder, allerdings die Trittstufe nicht.
    LG
    Hardy

    Elke & Hardy - unterwegs im Hobby Optima T65GE deluxe, 2 x 100aH LifePo4, 2x120 WP Solar, Ladebooster, 1500W Wechselrichter, und vieles mehr ....

  • Moin Hardy,


    ähnliches Problem hatte ich in die andere Richtung, also Stufe einfahren. Bei mir war es der Schalter unten an der Trittstufe, der signalisiert ob die Stufe eingefahren oder ausgefahren ist.
    An der Trittstufe st ein simpler Bosch Schalter wie sie in den Kühlschränken für die Licht Ein/Aus Schaltung verwendet werden. Nur eine Idee, durchmessen schadet nicht.


    Gruß IBI

  • Hallo IBI,
    den Schalter habe ich auch in Verdacht und schon einen neuen bestellt, mal sehen wie es sich nach dem Austausch verhält.
    VG
    Hardy

    Elke & Hardy - unterwegs im Hobby Optima T65GE deluxe, 2 x 100aH LifePo4, 2x120 WP Solar, Ladebooster, 1500W Wechselrichter, und vieles mehr ....

  • Hallo,
    der Endschalter ist heute gekommen, eingebaut und leider keine Änderung, die Trittstufe fährt nicht aus. Habe noch die Leitungen vom Toptron zum Tastschalter geprüft alles in Ordnung. Jetzt weiß ich langsam nicht mehr weiter. Hat noch einer eine Idee?
    VG
    Hardy

    Elke & Hardy - unterwegs im Hobby Optima T65GE deluxe, 2 x 100aH LifePo4, 2x120 WP Solar, Ladebooster, 1500W Wechselrichter, und vieles mehr ....

  • Moin Hardy ,


    das ist blöd, aber wenn du die Kabel alle durchgemessen hast und sicher auch die Schmelzsicherungen geprüft hast kann es ja nur noch am Zentralsteuerung selbst liegen.


    Interessant wäre noch ob ab EBL Stecker Pin 1 + 2 von Rainer's Zeichnung auch 12 Volt nach Tastendruck messbar ist, je nach Tastendruck müsste die Polarität wechseln.
    Pin 3 + 4 ist für den Endschalter, den du ersetzt hast.


    Ich weiß ja nicht was du sonst so elektrisch im WoMo verändert hast, aber denke dran, dass D+ Signal spielt auch eine Rolle.
    Wenn das Steuergerät - aus welchen Gründen auch immer meint es hätte D+ - wird immer die Trittstufe eingefahren und verharrt dort auch.


    Mehr fällt mir momentan nicht ein. toi toi toi...


    Gruß IBI

  • Moin IBI,
    danke für deine Antwort. Das mit dem EBL Pin 1 +2 werde ich mal prüfen. Was ich bei den Leitungen von Pin1 + 2 nicht verstehe ist das die Kabel schwarz und weiß sind am Trittstufenmotor sind die Kabel aber lila und orange und am Endschalter grau und braun. Das heißt doch das irgendwo zwischen Toptron und Trittstufenmotor eine Schaltung? oder ahnliches ist von wo aus dann die anders farbigen Kabel zur Trittstufe führen? Wo das sein kann habe ich bisher nicht gefunden. Elektrisch verändert bezgl. des D+ Signals habe ich nur eine Leitung vom Toptron an den Ladebooster verlegt was aber schon seit 1,5 Jahren bestens funktioniert und ich seitdem nichts verändert habe.
    VG
    Hardy

    Elke & Hardy - unterwegs im Hobby Optima T65GE deluxe, 2 x 100aH LifePo4, 2x120 WP Solar, Ladebooster, 1500W Wechselrichter, und vieles mehr ....

  • Hallo,
    soeben Pin 1 + 2 geprüft, bei Betätigung des Trittstufentaster liegt ein Signal an aber nur wenn der Taster zum einfahren betätigt wird, beim ausfahren kommt kein Signal. D+ Sicherungen sind in Ordnung,. D+ funktioniert da bei ausgefahrener Sat Schüssel, dann Motorstart die Schüssel einfährt. Anscheinend liegt es an der Toptronplatine auf der Verbindung der Tasterkabel zum Trittstufen Anschluss E15. Ich habe nun keine Idee mehr woran es liegen kann. Dann werde ich wohl mal beim Händler einen Termin machen. Oder hat von Euch noch einer eine Idee?
    VG
    Hardy

    Elke & Hardy - unterwegs im Hobby Optima T65GE deluxe, 2 x 100aH LifePo4, 2x120 WP Solar, Ladebooster, 1500W Wechselrichter, und vieles mehr ....

  • Moin Hardy,


    das mit den unterschiedlichen Kabeln kannst du auf dem Foto nachvollziehen. Bei mir unter der Sitzbank neme der Eingangstür sind die Farben neu gemischt.
    Bin dann mal gespannt was bei derm Werkstattbesuch raus kommt. Berichte dann mal bitte...


    Gruß IBI


  • Moin,
    Bei dem Farbroulette tollen sich bei mir immer die Fußnägel auf.
    Warum machen Haralds Mannen sonen Sch🍦?


    ABM?
    Kundenverwirrung?
    🤮🤮🤮


    LG Rainer

    Anke & Rainer
    1.Womo: 08/2019er Optima Ontour Edition V65GE, aka FREYA.
    Modifiziert: Fast alles 🙃.
    Do more of what you really love!

  • Hallo zusammen,hier nun die Lösung des Trittstufen Problems:
    - der Werkstatt Termin sollte in ca. 4 Wochen stattfinden mit Überprüfung der Leitungen, der Schalter und des Trittstufenmotors. Das hatte ich ja alles schon gemacht und es war OK, warum also alles nochmal und dann noch zum € ?? Stundenlohn, wahrscheinlich hätte es mit dem Austausch des Toptron zu einen horrenden Preis geendet, weil repariert wird ja nichts mehr.
    Also habe ich mich nochmal drangemacht und hatte dann folgendes Teil auf dem Toptron in Verdacht:
    es ist das Relais für die Trittstufe Kostenpunkt bei Reichelt Electronic € 1,15. Hier noch ein Bild wo es auf der Platine zu sehen ist:
    Nach Online Recherche habe ich die Fa. ERS Elektronik in Hagen, Herr Boeker gefunden, die schon mal eine Toptron Platine repariert haben. Also alle Anschlüsse und Leitungen auf der Platine beschriftet, fotografiert und die Platine ausgebaut Es wurde schnell (1 Woche incl. hin- und herschicken) und fachgerecht repariert und auch die Platine komplett überprüft. Ich denke das hat mir einige Hundert Euro gespart. Bei Problemen mit dem Toptron kann ich die Fa. ERS nur wärmstens empfehlen.
    Viele Grüße
    Hardy

    Elke & Hardy - unterwegs im Hobby Optima T65GE deluxe, 2 x 100aH LifePo4, 2x120 WP Solar, Ladebooster, 1500W Wechselrichter, und vieles mehr ....

  • Moin Hardy,


    freut mich für dich. Hartnäckigkeit lohnt sich doch immer wieder. Sehe jetzt das du ja einen anderen EBL hast als ich vermutet habe. Aber wie bist du genau auf das Relais gekommen?
    Wüsste nicht welches das bei meinem 624 MOCA 2018 sein könnte. Oder hast du noch erweiterten Zugriff auf Schaltpläne von Topron?


    Nun da du ja zwischen Trittstufe und Platine alles saniert hast, dürfte da nichts mehr passieren Und preislich biste gut wegkekommen denke ich.


    Gruß IBI

  • Hallo ibi,
    auf das Relais bin ich gekommen, weil direkt neben dem Stecker E15 (zuständig für die Trittstufe) zwei Relais sitzen(siehe Bild) wenn ich den Taster zum einfahren der Trittstufe betätigt habe gab es ein kaum hörbares Geräusch, beim betätigen des Tasters zum ausfahren habe ich nichts gehört, deswegen habe ich vermutet das eins der beiden Relais defekt ist, was ja dann auch bestätigt wurde. Das diese kleinen schwarzen Würfel Relais sind habe ich dann erst durch Online Recherche herausbekommen indem ich die Aufschrift auf den Relais gegoogelt habe und dann bei Reichelt Elektronik gefunden habe. Einen erweiterten Schaltplan habe ich nicht gehabt, nur den aus der Bedienungsanleitung. Preislich bin ich gut weggekommen, die Platinenreparatur hat ca. Euro 110,00 gekostet, plus Tastschalter, Achse für den Motor und Endschalter. Vielleicht kann/konnte ich dem ein oder anderen mit meinen Erfahrungen helfen.
    LG
    Hardy

    Elke & Hardy - unterwegs im Hobby Optima T65GE deluxe, 2 x 100aH LifePo4, 2x120 WP Solar, Ladebooster, 1500W Wechselrichter, und vieles mehr ....

  • Hallo Hardy .
    Bin im Moment unterwegs und nun macht meine Trittstufe Zicken.
    Beim Einfahren , egal ob per Hand oder automatisch über Motorstart ,macht er zum Schluss klappernde Geräusche. Als ob er den Endschalter nicht genügend abfährt.
    Jetzt die Fragen, hattest du das auch und wo sitzt der Endschalter genau.
    Vielen Dank im voraus
    Gruß, Olaf

  • Hallo Olaf,
    auf einem Bild von Rainer zur Erneuerung der Trittstufen Achse siehst Du den Endschalter links rot eingekreist unter der schwarzen Abdeckung: Es gibt ihn bei diversen Camping Shops zum Preis von ca. €17,00 oder als Ersatzteil für Kühlschränke für ca. € 7,50, siehe hier: https://www.digikey.de/de/prod…bulgin/E3102AAAAB/2747882.
    Viel Erfolg beim Austausch.
    LG Hardy

    Elke & Hardy - unterwegs im Hobby Optima T65GE deluxe, 2 x 100aH LifePo4, 2x120 WP Solar, Ladebooster, 1500W Wechselrichter, und vieles mehr ....

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!