Panorama Scheibe wieder gerissen, Kühlschrank auf Gas keine Leistung, MelduATank

Feiertag?
  • Meine Reise durch die USA steht unter keinem guten Stern.
    nachdem die Panorama Scheibe ersetzt wurde, ist vorgestern ein Riss aufgetreten. Habe alles rundherum mit gutem Panzerband angeklebt. Mal sehen wie lange es hält.
    Kühlschrank bringt auf Gas gar keine Leistung mehr. Das Fläschchen an der gasdüse ist winzig. Alles mehrfach mit dem Kompressor ausgeblasen aber keine Veränderungen festzustellen. Flamme bleibt minimal. Beim Versuch weitere Teile auszubauen und zu reinigen, ist dann auch noch eine Schraube abgerissen. Alles zugemacht und Werkstatt aufgesucht. Die können mir nicht helfen, da in USA komplett anderes System. Stromgenerator für 500usd gekauft. Aber Ergebniss mäßig, da ich den ja nicht 24std am Tag laufen lassen kann. Heute morgen 22grad im Kühlschrank. Kann einen Großteil der Lebensmittel wegschmeißen.
    Jetzt zeigt noch die Anzeige für den Abwassertank an das dieser voll ist und piepst laufend. Kann aber nicht sein, da ich diesen erst vor 3 Tagen geleert habe. Ich nehme mal an, das ich an den Abwassertank über die kleine , festgeschraubte Platte im Boden in der Küche Ran komme. Schrauben gelöst, bekomme die Platte aber nicht raus.
    Frage zum Kühlschrank: kann ich den irgendwie umstellen dass er Auf Batterie läuft auch wenn der Motor nicht an ist? Meine Aufbaubatterie wird tagsüber über solar geladen und wenns knapp wird würde ich die über den Generator aufladen.
    Frage zur Bodenklappe oder Abwasser Tank Falschmeldung
    A) wie kriege ich denn die Klappe auf ( mit Schraubendreher aufheben oä)
    B)kann was am Sensor kaputt sein, kann ich den ausschalten, reinigen ......
    Vielen Dank im voraus für eure Tipps
    Michael aus dem Dinosaur National Monument Park bei Vernal/Utah

  • das ist natürlich Mist ... Hast du die Gasleitung von der Flasche bis zum Kühlschrank durchgepustet?



    Mit dem Dachfenster ist ja Mist ... das klang eben zu gut ...


    Ich drücke dir die Daumen das du es hinbekommst ..


    LG Christian

    Seid freundlich gegrüßt ..... Christian & Katrin


    Nach 12 Jahren Hobby Wohnwagen 495 UFE Prestige, 4 Jahren Hobby Van GFSC, 5 Jahren Hobby Van GESC nun einen Hymer Tramp SL 568

  • Hallo Michael,


    immer die Ruhe bewahren. Mit ein wenig Suche findet man das Problem und es gibt immer eine Lösung. Auch wenn manche nur temporär sind.


    1.) Piepsender Abwassertank:
    Im Display auf Menü und dort den Signalton ausschalten. Du hast ja auch noch die Anzeige und selbst wenn die falsch anzeigt, kennst Du ja die ungefähre Menge die in den Tank passt. Außerdem gibt es einen Überlauf, sodass Du den nicht „überfüllen“ kannst.


    Wenn Du einen ähnlichen Grundriss hast wie wir, kannst Du die Platte nicht herausnehmen. Typische Hobby Bastelarbeit. Da steht nämlich an einer Kante die innere Längswand vom Rondell drauf. Ist etwas mühsam, diese entsprechend umzuarbeiten, um die Bodenplatte rausnehmen zu können.


    2.) Kühlschrank:
    Das Ausblasen der Leitung bringt Dir nichts, wenn die Gasdüse verstopft ist.
    Du musst den Brenner von der Leitung abschrauben und die Gasdüse reinigen. Ein sehr kleines „Topf-artiges“ Bauteil mit einer winzigen Bohren, eingebaut in dem Übergang zwischen Gasleitung und Brenner. Fällt beim Ausbau gerne mal raus. Also vorsichtig herausnehmen, damit Du die Einbaurichtung kennst.
    Mache ich regelmäßig, denn es kommt immer mal zu Verschmutzungen in dem „Topf“ und dann hat der Kühlschrank so gut wie keine Leistung mehr.


    Kann Dir leider keine Fotos senden, denn mein Fahrzeug steht aktuell in der Scheune.


    3.) Panoramascheibe:
    Ich wollte das zuletzt nicht kommentieren, habe mir aber schon gedacht dass das eventuell ein Problem wird.
    Die eingesetzte Scheibe ist vermutlich sehr starr und kann die Verwindung nicht abfangen. Das Panzerband wird unter UV Einstrahlung in Verbindung mit Hitze nicht halten.


    Aber ein 3m 4412N Dicht-/Klebeband in 2“ Breite (50,8mm) wirkt Wunder. Gibt es in Schwarz und Transparent.
    Das Band rundherum über die Fuge und über die gerissene Stelle kleben. Bleibt absolut dicht und löst sich auch unter starker Hitze nicht.



    Gruß
    Olaf

    1985 - VW T2 "Bulli"
    1991 - CI Autohome MK III auf FORD Transit "Free Willy"
    1997 - IVECO TurboDaily Kasten hoch/lang "Le Petit Prince"
    2006 - Hobby 700 FMC auf Ducato 230 / 2,8JTD "Frodo"
    2017 - Hobby Toskana Exclusive 750 H FLC/ 3.0 Multijet "Frodo II"


    Einmal Womo Sapiens immer Womo Sapiens

  • Hallo Michael,


    Frage zum Kühlschrank: kann ich den irgendwie umstellen dass er Auf Batterie läuft auch wenn der Motor nicht an ist?


    Da ich nicht weiss welches Fahrzeug du fährst kann ich nur raten.


    Beim Toptron kannst du den Kühlschrank tatsächlich überbrücken sodass er dauerhaft auf 12V läuft.


    Guckst du ;)



    Du must die Kontakte KS1 und KS2 mit mindestens einem 2,5 mm² verbinden dann läuft der Kühli dauerhaft auf 12V.
    Wichtig,.....die Batterie im Auge behalten weil je nach Kühlschrankmodell kein Thermostat eingebaut ist und der Kühli dann durchgehend läuft.
    Immerhin zieht der Kühli 16A/Stunde. Da ist die Batterie recht schnell am Ende.


    LG Kurt

  • Hallo Christian, ich puste immer da durch wo wo das Gas Austritt zur Flamme übergeht. Wollte ja mehr machen, aber als mir dann die Schraube abgerissen ist habe ich aufgehört weiter zu machen . Wie gesagt es gibt hier keine Ersatzteile und die Schrauben oder Muttern die ich hier bekommen sind wahrscheinlich alle nicht metrisch .. Ich habe mal mal ein Bild beigefügt . Ausblasen tue ich immer an dem viereckigen Teil das halb verrostet ist und da wo die Flamme rauskommt. War bis jetzt immer erfolgreich. Da wo die Spitze des Schraubendreher iste, ist die Schraube abgerissen.
    LG Michael

  • Danke Olaf,
    Abwassertank : ich habe mal versucht nachzulesen wir viel Liter in den Abwassertank gehen. Finde nichts, auch nicht im Internet.
    Habe vor 3 Tagen ca 65 Liter entsorgt ( waren 8 Eimer mit ca 8 Liter=64,,Liter)
    Frischwasser Tank war zu 90 %aufgefuellt , also ca 90liter. Jetzt ist er noch zu 65%gefuellt. Habe ich also 25liter verbraucht und in den Abwassertank geleitet. Es sind noch mal 2 große Beutel aus geschmolzenen Eiswürfel dazugekommen. Max jee 10 liter. Also dürfte der Abwassertank noch nicht voll sein (dass Eiswürfel Wasser habe ich nicht absichtlich reingeleitet, sondern die Kühlbox ist undicht. Muss ich morgen umtauschen). Das mit dem Ton abstellen werde ich machen.


    Kühlschrank: das Teil auszubauen traue ich mich nicht, nachdem schon die Schraube abgerissen ist (siehe Bild)


    PlexiScheibe: hatte mich extra im Internet nach dem besten Panzerband erkundigt und das gab's zufällig auch hier. Heißt T-Rex und ist sauteuer. Das klebt erstmal saumaessig gut und wahrscheinlich bekomme ich es nicht mehr ab. Meist Du ich kann, wenn nötig das 3m band drüber kleben? Bin noch 3 Monate hier und dann geht's zurück wenn alles gut geht.
    Vielen Dank für deine Hinweise.
    Gruß Michael (hoffentlich bald aus dem Yellowstone)

  • Hallo Kurt, ich fahre eine Hobby Toscana exclusive 650 flc. Bauj. 2011. Der Kühlschrank ist ein dometic 7651.
    Schaltpläne lesen/interpretieren ist nicht so mein Ding. Meinst Wein Leihe könnte das machen oder lieber in eine Werkstatt gehen oder lieber ganz die Finger ganz davon lassen? Hatte gehofft es ist einfacher und ich bräuchte nur ein paar von den Kabeln (siehe Bild) umstecken oder zu überbrücken.
    trotzdem erstmal vielen Dank und ich lasse das auf jeden Fall in Deutschland machen . Erste Wahl ist zwar Gas aber für den Notfall hätte ich dann was.
    Liebe Grüße Michael (noch im Utah, bald in Wyoming)

  • Hallo Michael,


    die Schraube ist häufig ein Problem. Wenn Du den Gasbrenner abbaust, kannst Du das in einer kleinen Werkstatt aufbohren lassen und eine etwas größere, auch mit Zollgewinde (bist ja in den USA) verwenden.
    Problem mit mit der Gasflamme ist mit hoher Wahrscheinlichkeit die Düse. Wenn Du den Kühlschrank weiter nutzen möchtest, kommst Du gar nicht drumherum, die Gasleitung vom Brenner zu trennen und die Düse zu reinigen.


    Das Tape würde ich nicht auf das andere Kleben. Da Du die chemische Zusammensetzung nicht kennst, könnte es sein dass da nachher nix mehr klebt.
    Dann lass das alte drauf und beobachte ob der Riss weiter gehr.
    Sobald Du auch nur irgendein Windgeräusch hörst , dann solltest Du dringend nacharbeiten. Ansonsten verabschiedet sich auch diese Scheibe.


    Gruß
    Olaf

    1985 - VW T2 "Bulli"
    1991 - CI Autohome MK III auf FORD Transit "Free Willy"
    1997 - IVECO TurboDaily Kasten hoch/lang "Le Petit Prince"
    2006 - Hobby 700 FMC auf Ducato 230 / 2,8JTD "Frodo"
    2017 - Hobby Toskana Exclusive 750 H FLC/ 3.0 Multijet "Frodo II"


    Einmal Womo Sapiens immer Womo Sapiens

  • Hi Olaf, ich gehe mal davon aus, das die Zinkfarbe Leitung die Gas Leitung ist. Ist die Düse das oder in dem viereckigen Teil das sich direkt an die Gasleitung anschließt (erst zinkfarben dann rostig)?um den kleinen Topf abzubauen muss ich sicherlich alles erstmal mit Rostlöser einsprühen und beweglich mavhen. Der Rost ist ja das was im Moment alles zusammenhält nachdem die Schraube abgerissen ist .
    Gruss Michael und vielen Dank für die Unterstützung

  • Guten Morgen Michael,


    ein wenig WD-40 hat noch nie geschadet. Aber hier definitiv nur an der Überwurfmutter der Gasleitung.


    Der Brenner fällt, nachdem die Schraube abgerissen ist, ohnehin fast von alleine raus.


    Du musst mit zwei Maulschlüsseln arbeiten. Einer für das 4-kant Gehäuse des Brenners, der andere für die Mutter der Gasleitung. Sobald Du die Mutter der Gasleitung herausgedreht aus, „fällt“ Dir die Düse eigentlich schon aus dem Gehäuse.


    Falls Du mit der Drehrichtung unsicher sein solltest, schau Dir auf YT erst ein Video dazu an.


    Innerhalb des Brennergehäuses solltest Du keinen Rost finden. Die Düse selbst ist aus Edelstahl.


    Wenn Du alles eh ausgebaut hast, kannst Du auch den Brenner selbst nochmal reinigen. Eine kleine Messingbürste hilft hier sehr.



    Viel Glück
    Olaf

    1985 - VW T2 "Bulli"
    1991 - CI Autohome MK III auf FORD Transit "Free Willy"
    1997 - IVECO TurboDaily Kasten hoch/lang "Le Petit Prince"
    2006 - Hobby 700 FMC auf Ducato 230 / 2,8JTD "Frodo"
    2017 - Hobby Toskana Exclusive 750 H FLC/ 3.0 Multijet "Frodo II"


    Einmal Womo Sapiens immer Womo Sapiens

  • Externer Inhalt www.youtube.com
    Inhalte von externen Seiten werden ohne Ihre Zustimmung nicht automatisch geladen und angezeigt.
    Durch die Aktivierung der externen Inhalte erklären Sie sich damit einverstanden, dass personenbezogene Daten an Drittplattformen übermittelt werden. Mehr Informationen dazu haben wir in unserer Datenschutzerklärung zur Verfügung gestellt.

    Seid freundlich gegrüßt ..... Christian & Katrin


    Nach 12 Jahren Hobby Wohnwagen 495 UFE Prestige, 4 Jahren Hobby Van GFSC, 5 Jahren Hobby Van GESC nun einen Hymer Tramp SL 568

  • Hallo Michael,


    die meiste Arbeit hast du mit dem Abnehmen des Kühlschrankgitters bereits erledigt.
    Wir müssen in deinem Fall nun einfach dafür sorgen das der Kühlschrank auch wenn der Motor
    aus ist auf 12V läuft.


    D+ (Motorerkennung) abklemmen und auf 12V Dauerplus legen.
    Dazu benötigst du eine Schraubendreher, ein Voltmeter und ein Messer.
    Als erstes musst du die D+ Leitung finden.
    Ich gehe davon aus das die Lila Leitung mit dem Quetschverbinder vor der Lysterklemme die Richtige ist.


    Das kannst du wie folgt testen:
    Man kann gut am Quetschverbinder messen ohne ihn zu zerstören.
    Wenn der Motor läuft kannst du an der Leitung 12V+ messen, wenn der Motor steht,....nix.
    Wenn das so ist dann musst du die Leitung am Quetschverbinder auftrennen und die Messung noch
    einmal wiederholen um rauszubekommen welche der Beiden Leitungen vom Motor (Stromführend) und welche vom Kühlschrank kommt.
    Die Leitung die zum Kühlschrank geht musst du dann einfach in der Lysterklemme mit dem blauen Kabel reinstecken.
    Damit läuft der Kühli dann unabhängig vom Motor immer auf 12V. Alle anderen Funktionen des Kühlis wie z.B. der Wahlschalter
    die Temperatureinstellung u.s.w. bleiben erhalten.


    LG Kurt

  • Hallo Kurt,


    vielleicht solltest Du doch noch erwähnen, dass das definitiv keine Lösung über Nacht ist. Selbst bei einigermaßen vernünftigen Batterien, wird die Kapazität nicht ausreichend sein, um den Kühlschrank ohne Lichtmaschinenstrom 24 Stunden zu betreiben.


    Nach meiner Kenntnis gibt es anders als bei dem Gasbetrieb, keinen Temperatur kontrollierten Betrieb bei 12V und der Kühlschrank läuft andauernd.
    Zumindest ist das bei dem Baujahr noch so.


    Gruß
    Olaf

    1985 - VW T2 "Bulli"
    1991 - CI Autohome MK III auf FORD Transit "Free Willy"
    1997 - IVECO TurboDaily Kasten hoch/lang "Le Petit Prince"
    2006 - Hobby 700 FMC auf Ducato 230 / 2,8JTD "Frodo"
    2017 - Hobby Toskana Exclusive 750 H FLC/ 3.0 Multijet "Frodo II"


    Einmal Womo Sapiens immer Womo Sapiens

  • Hallo Olaf,


    Michael schreibt ja schon selber:


    Frage zum Kühlschrank: kann ich den irgendwie umstellen dass er Auf Batterie läuft auch wenn der Motor nicht an ist? Meine Aufbaubatterie wird tagsüber über solar geladen und wenns knapp wird würde ich die über den Generator aufladen.


    D.h. er weiss wohl schon das der Betrieb über Batterie seine Grenzen hat.


    Michels Kühlschrank wird auch auf 12V Berieb mit einem Thermostat gesteuert.
    Ich habe mir dazu die Bedienungsanleitung und den Schaltplan angesehen.


    Weiterhin hatte ich ja auch schon in der 2. Anwort von mir darauf hingewiesen.


    Wichtig,.....die Batterie im Auge behalten weil je nach Kühlschrankmodell kein Thermostat eingebaut ist und der Kühli dann durchgehend läuft.
    Immerhin zieht der Kühli 16A/Stunde. Da ist die Batterie recht schnell am Ende.


    Ich hatte Michael auch eher so verstanden das er den Generator nicht durchgehend laufen lassen möchte
    und daher die Batterielösung umsetzten wollte.


    Das der Betrieb nur eine Notlösung sein kann um die Lebensmittel zu retten ist ihm wohl klar.


    Diesen kleinen Umbau am Kühli kann ich im übrigen jeden empfehlen der keinen AES Kühlschrank besitzt.
    Vor diesem Umbau musste ich bei jeder Pause den Kühli auf Gas umstellen.
    Seit ich ihn vom D+ runtergenommen habe sind wir deutlich entspannter unterwegs.
    Weiterhin ist es uns in Köln mal passiert das die CP-Sicherung rausgeflogen ist und der Kühlschrank
    bei 230V Betrieb dann schön warm wurde. Jetzt beibt er auch auf dem CP auf 12V stehen.
    Solange wie Landstrom anliegt wird die Batterie eh vom Lader nachgeladen und wenn der Strom mal ausfällt
    läuft der Kühli noch gute 12 Stunden auf Batterie weiter. Da hat man genug Zeit den Fehler
    an der Stromversorgung zu suchen.


    LG Kurt

  • Danke Olaf, das mit dem Video ist sehr hilfreich und ich bin sicher das ich das hinbekomme. Fahre ja heute weiter Richtung Yellowstone und werde mit unterwegs beim Baumarkt (Harbor freight) die nötigen Teile (pressluft aus der Dose , Reinigungsbürste und Kupferbürste) besorgen
    Das schwierigste wird sein jemand zu finden der mir die alte Schraube rausbohrt und ein neues Gewinde schneidet.mit Draht lässt sich da wohl nix machen?
    Nochmals vielen vielen Dank!!
    Gruß Michael auf dem Weg zum Yellowstone

  • Hallo Kurt, danke für die tolle Beschreibung . Ich Versuche es als erstes mit der Reinigung des Brenners und mache dann den Umbau auf 12v falls ich das hinkriege. Soll ja nur eine Notlösung wenn es mit Gas mal nicht klappt.
    Habe mit hier ja einen Generator gekauft mit dem ich die Batterie nachladen kann wenn das Solarpanel nicht reicht.
    Der Generator läuft praktisch nur im Leerlauf wenn ich damit den Kühlschrank am Leben erhalte.
    Eine Gasflasche (10kg / 20,USD) für der Generator hält ca 25 Std Laufzeit, wobei ich zwischen 21:00 und 7:00 den Generator nicht laufen lassen darf.
    Vielen Dank nochmal für dein tolle Beschreibung. Ich sag Bescheid wenn ich noch Unterstützung brauche.
    Gruß Michael (noch im Dinosaurier Canyon)

  • Hallo Kurt , ja das mit der Batterie soll nur eine Notlösung sein. Muss heute schon wieder eine ganze Menge Lebensmittel weg schmeißen weil ich mir nicht auch noch eine Krankheit WG verdorbener Lebensmittel einfangen will.
    Aber mal zu: solange Landstrom anliegt wird die Batterie eh vom Lader nachgeladen


    Ich hatte schon immer Probleme mit den Aufbaubatterien. Wenn ich am Landstrom hing sind meine Batterien heiß geworden und haben sogar Ausgegast und fürchterlich gestunken
    Letztes Jahr bin ich dann mal auf die Idee gekommen die Batterie über einen "Knochen" vom Landstrom zu entfernen solange ich Landstrom beziehe. Klappt wunderbar. Keine Probleme mehr mit heißen stinkenden Batterien. Natürlich lasse ich die Batterie über Landstrom kurz aufladen wenn die nicht mehr ganz voll sind. Dann nehme ich den Landstrom aber ab.
    Gruß Michael

  • Hallo Olaf, habe mir Spray, kupferbürste und reinigungsbürste besorgt und wollte gleich an die Arbeit gehen nachdem ich am neuen Campground angekommen bin. Leider enthält mein werkzeugkasten keine maulschlüssel und arbeite deshalb mit zwei Engländern. Habe die Mutter mehrfach eingesprayt aber ich bekomme die einfach nicht locker. Ich lasse das mal über Nacht einweichen vielleicht klappt sie dann morgen früh. Liebe Grüße aus Wyoming Michael

  • Hallo Olaf, habe vor der weiterfahrt meinen Abwassertank abgelassen. Ich schätze mal, mehr als 20-25 Liter Abwasser waren das nicht. Muss /werde dann die Anzeige ignorieren und mich auf mein Gefühl, was die Abwassermenge betrifft, verlassen.
    LG Michael

  • Hallo Michael,


    wenn deine Aufbaubatterie bei Landstrom kocht und stinkt wird die Ladeschlußspannung der Batterien überschritten oder
    die Batterien sind einfach defekt. Da findest du wie folgt raus:


    - bei Landstrom die Spannung an den AUfbaubatterien messen.
    + Steigt die Spannung über 14,4V dann ist das Ladegerät defekt oder falsch eingestellt.
    + bleibt die Spannung bei max. 14,4V (bei vollen Akkus 13,8V) oder darunter sind die Batterien defekt.


    Ich würde von hieraus auf das Ladegerät tippen. Ein ordentliches Neues würde so um die 200€ kosten.
    Damit sollte dann dein Problem mit dem Landstrom gelöst sein.


    Zu deiner Frage: Aber mal zu: solange Landstrom anliegt wird die Batterie eh vom Lader nachgeladen


    Das ist richtig. Allerdings muss deine Technik dafür auch funktionieren.
    Wenn du schon schreibst das deine Batterien bei Landstrom stinken...........


    Du brauchst zur Fehlersuche definitiv ein Messgerät. Dafür reichen auch die billigen Teile für 20€


    LG Kurt

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!