Ladebooster Jumper Hobby V65

Feiertag?
  • Hallo an alle,wir planen nächstes Wochenende unsere erste große Tour mit dem WoMO. Vor kurzem habe ich eine PV-Anlage (200 W) installiert. Die läuft super. Wenn ich den Motor anlasse, zeigt jedoch mein Bedienpanel einen permanenten Entladestrom beider Batterien und das nicht gerade schlecht. Ob das mit meinem Solarregler zu tun hat, weiß ich nicht. Wenn ich das WoMo an die Steckdose anschließe ist alles top mit der Stromrichting in die Batterien. Ich habe Bedenken, dass mir während der Fahrt die Puste ausgeht.Bin in letzter Zeit auch nicht gefahren, sodass die Batterien durch Solar rappelvoll sind und weiß auch nicht, ob sich der Entladestrom nach Fahrtantritt normalisiert.Hier zwei Bilder: Das erste im Standgas und das zweite bei 2000 U/min

  • Hallo Thomas,


    der Kühlschrank ist aus. Heute hatte ich noch größere Stromstärken von den Batterien. Ich vermute mal, dass aufgrund der "übervollen" Batterien der Ladebooster versucht, die Spannung auf sein Level herunterzufahren. Aber wohin dann der Strom fließt, bleibt mir schleierhaft. Werde morgen mit den Bildern zur Werkstatt fahren.


    Viele Grüße Matthias

  • Moin,

    Zitat

    Ich vermute mal, dass aufgrund der "übervollen" Batterien der Ladebooster versucht, die Spannung auf sein Level herunterzufahren.


    Ich habe ja ganz bestimmt schon viel gesehen und gehört, aber das noch nicht...


    Klemme doch mal den Solarregler wieder ab und schaue, was dann passiert.

  • Hallo Matthias,


    wenn ich dich richtig verstehe, dann zeigen deine Fotos den Zustand bei laufendem Motor.
    Wenn das so ist und du einen Booster verbaut hast dann arbeitet er nicht oder
    der Stromverbrauch im Aufbau übertrifft im Augenblick die Leistung des Boosters und
    entlädt zusätzlich die Batterie. Dann müsste lt. deiner Anzeige dein Aufbau gerade
    mindestens 35A verbrauchen.


    Ich gehe eher von der ersten Annahme aus,....dein Booster läuft nicht.


    Gruß Kurt

  • Zitat von "Ma.Richter post=89467 userid=6609"

    Hallo Kurt,
    ja, habe ich, vom Hersteller installiert.....


    Hobby und Ladebooster. Zwei Welten prallen aufeinander.....
    Baut Hobby die mittlerweile selber original ab Fockbek ein oder bekommen die Händler zu jedem WoMo noch einen Schaudt WA1215-25 dazu und müssen dann rummstümpern. Nach jetzt 3 Jahren sollte man doch langsam mal die Montageanleitung gelesen und verstanden haben.

    Freundliche Grüße aus dem Bergischen Land


    Marcus


    Hobby Optima Ontour Edition V65GE 2020 Citroen Jumper 140 PS; 2x150Ah Supervolt-LiFePO4 ; Büttner-Batteriecomputer m. 200A-Shunt; Büttner-50A-Ladebooster; Büttner-1500W-Wechselrichter; 2x125 Wp-Solar & MMPT; DuoControl CS; Dometic CAM200 NAV; 8"-ZLF Goldschmitt HA; ZENEC Z-E3766

  • Hallo ihr zwei,
    der Ladebooster wird vielleicht seinen Anteil auch leisten. Ich war gestern bei Citroen und es ist wohl die super sparsam Lichtmaschine. Aufgrund von den EU-Normen schaltet sie den Läufer frei, um Energie zu sparen (Induktionswirkung) und gibt erst bei definierter Batteriespannung das Signal zum Laden. Das klingt zumindest plausibel. Mich hat es überzeugt und ich werde die Sache beobachten. Ich bin eher zufällig darauf gekommen, zu neugierig eben.


    Viele Grüße und danke Matthias

  • Zitat von "Ma.Richter post=89563 userid=6609"

    Hallo ihr zwei,
    der Ladebooster wird vielleicht seinen Anteil auch leisten. Ich war gestern bei Citroen und es ist wohl die super sparsam Lichtmaschine. Aufgrund von den EU-Normen schaltet sie den Läufer frei, um Energie zu sparen (Induktionswirkung) und gibt erst bei definierter Batteriespannung das Signal zum Laden. Das klingt zumindest plausibel. Mich hat es überzeugt und ich werde die Sache beobachten. Ich bin eher zufällig darauf gekommen, zu neugierig eben.....


    Hallo Matthias,
    für die Installation eines Ladeboosters gibt es zwei Gründe:

    1. "intelligente" = "sparsame" Lichmaschine; wie von Dir oben beschrieben. Der Ladebooster provoziert einen steten Ladestromfluss Richtung Aufbaubatterie und trickst somit die Intelligenz der MiMa aus.
    2. Begrenzung des Ladestroms bei Wechsel der Batterietechnik auf LiFePO4 (diese zieht allen Strom, den sie kriegen kann, und würde die vorhandenen Kabelquerschnitte überfordern.


    Das Original-Fahrzeugchassis macht keine Probleme und arbeitet, wie es soll. Citroen trifft keine Schuld und Citroen wird auch keine Lösung liefern.. Erst durch den Wohnmobil-Umbau von Hobby, der die Spritspar-Technik der neuen Fahrzeuge nicht ausreichend berücksichtigt, entstehen die Probleme (Aufbaubatterie wird nicht geladen bzw. eine volle Aufbaubatterie wird während Fahrt wieder entladen).


    Zum Thema Ladebooster gibt es hier im Forum unendlich viele Beiträge und eine prima-funktionierende minimal-invasive Nachrüstungmöglichkei mit dem Votronic 1212-30, die bestens beschrieben ist.

    Das Du zu Deiner Fahrzeugtechnik nicht viele Details veraten hast, gehe ich bei Deinem WoMo von der Hobby-Variante mit dem Schaudt WA 1215-25 aus, der ist die totale Schmalspurvariante (wenig Stromleistung, kein Nebenladezeig.) Leider werkeln in den Händlerwerkstätten viele Pack-An's, die von Ihrem Gewerk keine Ahnung haben. Ich halte die fehlerhafte Installation des Ladeboosters für die plausibelste Fehlerursache. Meine Hänlerwerkstatt war auch nicht in der Lage, die Installationsanleitung eines Boosters umzusetzen. Mit Hilfe des Forums, eigener Messungen (Strommesszange/Multimeter/Batterie-Computer) und Dank Kurt's hilfreichen Tips konnte ich die Fehlerursache schließlich identifizieren und der Werkstatt sagen, was tun ist.


    Ist Dein Ladebooster zugänglich? Hast Du eine Strommesszange und Multimeter.? Kannst Du am Ladebooster das D+-Signal testweise deaktivieren? Wenn dann immer noch Strom in den Aufbau fliest, dann ist der Ladebooster defintiv falsch angeschlossen und der Strom dreht sich bei Dir auch im Kreis.


    PS (kleiner Tip).:
    Eine Signatur mit Deinen wesentlichen Fahrzeugdaten und Technik-Details hilft sehr, um bei Problemen konkrete Hilfestellung zu geben. Dann weist man direkt Bescheid, welche Komponenten bei Dir verbaut sind

    Freundliche Grüße aus dem Bergischen Land


    Marcus


    Hobby Optima Ontour Edition V65GE 2020 Citroen Jumper 140 PS; 2x150Ah Supervolt-LiFePO4 ; Büttner-Batteriecomputer m. 200A-Shunt; Büttner-50A-Ladebooster; Büttner-1500W-Wechselrichter; 2x125 Wp-Solar & MMPT; DuoControl CS; Dometic CAM200 NAV; 8"-ZLF Goldschmitt HA; ZENEC Z-E3766

  • Hi, da es schon so viele Themen zum Ladebooster gibt hänge ich mich mal hier rein, da Marcus mnagel so schön die Händlererfahrung präsentiert hat.


    Ich habe einen Schaudt LB verbaut bekommen. Entgegen anderer Erfahrungen wird am Kontrolldisplay das Laden per Landstrom angezeigt, nur befürchte ich, dass wir nicht mehr über die Lima laden ???


    Urlaubsanreise, nach 500 Km Autobahn zeigt das Display 4 von 5 Balken und ich messe 12,8V im Aufbau.
    Heute morgen Landstrom abgezogen (während Anschluss 5 Balken und 13,8V) nach 1 Std und 30 Km zeigt das Display wieder wieder 4 von 5 Balken (Aufbau und Fahrzeug) und messe im Aufbau 12,75V.


    Werde das über die nächste Woche versuchen genauer zu beobachten, beführchte aber das die Werkstatt sich von Marfus nicht dauerhaft belehren lassen.


    Habe gerade Motor gestertet, im Leerlauf 1 min laufen gelassen und messe nun 12,63V

    Gruß Marco


    seid 4/2021 V65GE on Tour edition, 140 PS, 100W Solar, Thule Fahrradlifter manuell

  • Moin Marcus,
    Das hört sich irgendwie nicht nach einem gut funktionierenden Booster an.
    Ist denn die Lima-Spannung hoch genug? Ein Forums Mitglied hat das Problem, dass die Bordspannung während der Fahrt teilweise auf 12,2V absackt. Da lädt kein Booster!


    Und Kurt hatte mal die Info gegeben, dass der D+ am Toptron als minus geschaltet sei. Damit kann auch nicht jeder um.....


    Ich hab meinen Booster nicht übers toptron laufen, sondern hab ihn direkt zwischen die Batterien geschaltet. Null problemo, AufbauBatterie wird immer brav während der Fahrt geladen, auch wenn Kühli über 12V läuft.


    LG Rainer

    Anke & Rainer
    1.Womo: 08/2019er Optima Ontour Edition V65GE, aka FREYA.
    Modifiziert: Fast alles 🙃.
    Do more of what you really love!

  • Ok, danke für die Idee. Ich hab keine Ahnung wie sie es geschaltet haben, aber allein die Einbaulage mittig unter dem Beifahrersitz (inkl. der Sicherung) veranlasst mich die Sache selbst, oder eher mit Eurer Hilfe in die Hand zu nehmen, als die Werkstatt ggf mehrmals noch um Nachbesserung zu beten.

    Gruß Marco


    seid 4/2021 V65GE on Tour edition, 140 PS, 100W Solar, Thule Fahrradlifter manuell

  • Hallo zusammen,
    nun mußte ich leider die Aufbaubatterie ausbauen (tiefentladen) und habe dabei die sehr sparsame Anschlußbelegung des Schaudt LB bestaunen können.
    Ich verstehe ich viel von Stromverlaufsplänen, aber hier scheint mir doch etwas zu fehlen, oder?


    Gruß Marco


    seid 4/2021 V65GE on Tour edition, 140 PS, 100W Solar, Thule Fahrradlifter manuell

  • Hallo Marco,
    die Kontaktbelegung auf dem Foto entspricht keinem der Anschluss-Schemata aus der Bedienungs-und Montageanleitung des Schaudt-Boosters (pdf als Anhang).


    Es gibt laut meinem Verständnis 2 Möglichkeiten, diesen korrekt anzuschließen:
    Entweder laut des Schemas von Seite 10 (7.3 Anschluss Booster in Fahrzeugen ohne EBL) oder laut des Schemas von Seite 9 (7.2 Anschluss Booster bei EBLs und fahrzeugseitiger Massseverbindung der Batterien).
    Sofern ich micht richtig erinnere, wurde der Booster bei Dir nachträglich von der Werkstatt unseres gemeinsmen Hobby-Händlers auf Kulanz nachgerüstet.. Es sieht für mich so aus, dass die Werkstatt aus meiner damaligen Reklamationsgeschichte mit zahlreichen Reparaturanläufen mit dem falsch angeschlossenen Ladeboosteer von Büttner nicht viel gelern hat. Oder Hobby hat bei der Vorgabe der Einbau-Anleitung wieder ein Durcheinander erzeugt und die Werkstatt hat dies dann 1:1 so umgesetzt, weil halt wenig Elektro-Kenntnis in der Werkstatt herrschte. Da passt irgendwie nix zusammen.


    Ich würde nach Schema von Seite 10 (7.3 Anschluss Booster in Fahrzeugen ohne EBL) verkabeln, um irgendwelche Probleme mit dem Trennrelais des Toptron-EBLs zu vermeiden. (bei mir lief aus diesem Grund damals der Ladestrom im Kreis und brachte die Hauptsicherung der Batterien immer wieder zum Durchbrennen). Bei dieser Variante entfällt allerdings der Nebenladezweig für die Starterbatterie, wenn Du an Landstrom hängst. Es kann sein, dasss die Händlerwerkstatt den Toptron-EBL durch Herausbrechen einer Diode modifiziert hat. Ist wohl auch so eine Anweisung von Hobby gewesen, wenn ein Ladebooster nachgerüstet werden soll).


    Auf Deinem Foto fehlt am Booster auf der Eingangsseite (Eingang SB) die dicke Minus-Leitung (16mm2), die vom Minus-Pol der Starterbatterie bzw. vom Haupt-Massepunkt kommt. Ich vermute, dass der Schaudt-Booster für den ordnungsgemäßen Betrieb auf jeden Fall diese Verbindung benötigt, damit dort eingangsseitig 12V oder mehr vorliegen. Vom Toptron-EBL (Anschluss-Schraube Massse) sollte am einfachsten eine zusätzliche schwarze Leitung mit Querschnitt 16mm2 auf die Eingangsseite des Ladebooster (Eingang SB Minus) gehen.


    Dann würde ich kontrolieren ob am Booster ausgangsseitig (Ausgang WB/EBL) Plus und Minus auf die Schraubanschlüsse des Toptron-EBLs gehen (Gewindebolzen Batterie 2 Aufbau und Masse). Vom Toptron-EBL darf die serienmäßige Ladeleitung von der Anschluss-Schraube Batterie 1 Motor nicht mehr zum Plus der Starterbatterie gehen, sonst dreht sich der Strom auch bei Dir im Kreis (Strom von Starterbatterie -> Booster -> Aufbau-Batterie -> Toptron-EBL -> Starterbatterie.........endlos.)
    Enweder die Leitung unterbrechen durch Ausbau der 50A-Sicherung am Verteilerblech der Starterbatterie im Batteriekasten. Oder diese Leitung ganz zurückbauen.
    Der Nebenladezweig im Toptron ist damit dea 0b8691cc35d900c180d177f65b6179ebktiviert. Ich nutze zum Nachladen der Starterbatterie von Zeit zu Zeit ein externes CTEK MXS 5.0 mit 5A.


    Wir können die Tage gerne telefonieren, meine Nummer hast Du ja....


    0b8691cc35d900c180d177f65b6179eb

    Freundliche Grüße aus dem Bergischen Land


    Marcus


    Hobby Optima Ontour Edition V65GE 2020 Citroen Jumper 140 PS; 2x150Ah Supervolt-LiFePO4 ; Büttner-Batteriecomputer m. 200A-Shunt; Büttner-50A-Ladebooster; Büttner-1500W-Wechselrichter; 2x125 Wp-Solar & MMPT; DuoControl CS; Dometic CAM200 NAV; 8"-ZLF Goldschmitt HA; ZENEC Z-E3766

  • Nochmal ich,


    habe unten versucht, die Schaudt-Anleitung als pdf-Anhang mit einzubinden. Nächster Versuch....

    Dateien

    Freundliche Grüße aus dem Bergischen Land


    Marcus


    Hobby Optima Ontour Edition V65GE 2020 Citroen Jumper 140 PS; 2x150Ah Supervolt-LiFePO4 ; Büttner-Batteriecomputer m. 200A-Shunt; Büttner-50A-Ladebooster; Büttner-1500W-Wechselrichter; 2x125 Wp-Solar & MMPT; DuoControl CS; Dometic CAM200 NAV; 8"-ZLF Goldschmitt HA; ZENEC Z-E3766

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!