V65 GE Schaltbild Booster/EBL

Feiertag?
  • Hallo liebe Hobbyisten,
    ich habe bei meinem V65GE Optima Edition EZ04/2021 die hier im Forum beschiebenen Ladeprobleme durch die modernen Lichtmaschinen in den 6 D Temp Motoren während der Fahrt. Meine Anfrage bei Hobby auf Kulanzeinbau eines Booster's ist abgelehnt. Es gibt seit 2022 eine Nachbesserung/technische Änderung in der Produktion seitens der Firma Hobby, den Einbau des Ladebooster Schaudt WA121525. Hat jemand einen Schaltplan für die Verdrahtung? Gibt es dadurch eine Änderung am EBL? Wenn ja Welche? (Moca2020 Typ: EL624/626)
    Ich möchte dann selbst den Booster nachrüsten und mir auch eine zweite 95 Ah AGM einbauen.
    Gruß Ronald

    Es gibt viele Wege Klug zu werden, durch Erfahrung ist der Bitterste.

  • Das Geld für die 2te AGM würde ich mir Sparen und gleich auf Lifepo4 gehen zb die 150er Supervolt wiegt die hälfte wie eine AGM und bringt nahezu die 3fache Leistung. Zum Booster kann ich dir leidenschaft helfen.
    evt. Wenndu nur kurzstrecke fährst würde ich aber gleich ein Stärkeren einbauen.

    Grüße aus dem Rheingau-Taunus-Kreis oder von unterwegs im Hobby
    Optima Ontour A60 gf.

  • Danke Erich, das Universal Verdrahtungsbild von dem Booster der Firma Schaudt habe ich bereits herunter geladen. Es geht mir darum auch die spezielle Änderung am EBL zu erfahren, damit im Anschluss der Strom nicht fremde Wege gehen kann. Ich hatte so etwas gelesen hier im Forum, drei Anläufe in der Werkstatt bis es tadellos funktioniert. Li-Fe Akku möchte ich nicht verbauen da das Standard Dometic Ladegerät SMP439 nur bis 250 A AGM lädt. Das würde mir reichen, da ich nicht komplett Autark stehen möchte. Solar ist vorbereitet, und wär mein nächstes Projekt. Bin sicherlich mit geplanten 220 Wh Solar auf dem Wohnmobil und bis zu ca. 65 Ah Ladung für die Batterien durch 2 Solarmodule am Tag dann gut gerüstet. Mit 2x95 Ah AGM parallel geschaltet sollte ich bis zu fünf Tage ausreichend Energie für den Aufbau haben.


    Gruß Ronald

    Es gibt viele Wege Klug zu werden, durch Erfahrung ist der Bitterste.

  • Gerade bei den supervolt paßt das Ladegerät super da die so ein komisches Balancen machen lese dir auf der supervoltseite mal durch was die zu den ladespannungen sagen. Das paßt schon alles.

    Grüße aus dem Rheingau-Taunus-Kreis oder von unterwegs im Hobby
    Optima Ontour A60 gf.

  • Hi Roland, bin gerade die Händlernachrüstung an meinem V65 aus Bj21 mit dem Schaudt 121525 am checken. Die Verdrahtung sah ganz anders aus und die Funktion war zweifelhaft. Ich habe nun nach Schaudtplan mit gemeinsammer Masserleitung angeschlossen. Im ersten Test hat es zumindest nicht gebrannt, da die Batterie voll war, konnte ich den Ladestrom leider nicht konkret messen. Dies soll die Tage noch erfolgen


    Das originale Dometic Ladegerät ist laut Bedienungsanleitung auch für Lithium geeignet, nach der Schalter- und Spannungsauswahl bin ich da auch irritiert.

    Gruß Marco


    seid 4/2021 V65GE on Tour edition, 140 PS, 100W Solar, Thule Fahrradlifter manuell

  • Zitat von "Rene131181 post=102263 userid=7582"

    Gerade bei den supervolt paßt das Ladegerät super da die so ein komisches Balancen machen lese dir auf der supervoltseite mal durch was die zu den ladespannungen sagen. Das paßt schon alles.


    N'abend,
    die Liste mit Ladegeräten und deren Einstellungen, passend für Supervolt LiFePO4s : https://supervolt.de/lifepo4-b…fz-ladegeraete-kennlinie/
    Im Hobby Optima Ontour Edition ist das Dometic SMP 439(A?) verbaut; für Supervolt-LiFePO4 dann Einstellung Gel = Ladeschluss 14,4V.
    Bei großen LiFePO4, die völlig entleert sind, kann im ungünstigten Fall das Ladegerät überhitzen, da es nur passiv gekühlt ist. Ggfs. einen langen Ladevorgang in kleiner Abschnitte aufteilen, damit das Ladegerät etwas abkühlen kann. Habe seit 14 Monaten 2 x 150 Ah Supervolt an Bord, Ladegerät und LiFePO4s arbeiten wie beschrieben, problemlos zusammen. Spart Euch das Geld für ein neues Ladegerät....

    Freundliche Grüße aus dem Bergischen Land


    Marcus


    Hobby Optima Ontour Edition V65GE 2020 Citroen Jumper 140 PS; 2x150Ah Supervolt-LiFePO4 ; Büttner-Batteriecomputer m. 200A-Shunt; Büttner-50A-Ladebooster; Büttner-1500W-Wechselrichter; 2x125 Wp-Solar & MMPT; DuoControl CS; Dometic CAM200 NAV; 8"-ZLF Goldschmitt HA; ZENEC Z-E3766

  • Hallo zusammen,
    das kann ich auch bestätigen. Habe das Dometic SMP439 (Gel Einstellung) und 2 x 100aH Supervolt, läuft seit 3 Jahren problemlos.
    VG Hardy

    Elke & Hardy - unterwegs im Hobby Optima T65GE deluxe, 2 x 100aH LifePo4, 2x120 WP Solar, Ladebooster, 1500W Wechselrichter, und vieles mehr ....

  • Wegen der intelligente Lichtmaschiene, die auch mit Booster mal gerne die Starterbatterie lahm legt. Bei manchen Leuten soll es vorkommen das die Sicherung Nr 33 kaputt geht und die Lichtmaschiene dann verblödet (Dauerhaft Leistungbringt).

    Grüße aus dem Rheingau-Taunus-Kreis oder von unterwegs im Hobby
    Optima Ontour A60 gf.

  • Hallo Rene' , wenn ich Richtig verstanden habe, Sicherung 33 entfernen und es ist kein Booster nötig? Alles läuft wie mit normaler Lichtmaschine?


    Gruß Ronald

    Es gibt viele Wege Klug zu werden, durch Erfahrung ist der Bitterste.

  • Hallo zusammen,


    +++ wenn (falls) die Aussagen mit der 33er wirklich stimmen, würde das nicht bedeuten das dann niemand einen Booster bräuchte?? +++


    Da würde ich zumindest vorher drüber nachdenken.
    Dem BMS des Fahrzeuges fehlen damit die Spannungsinformationen des Systems.
    Wenn man die Sache im Internet mal weiterverfolgt kommt man sehr schnell auf Probleme wie
    - Fehlende Funktion Start/Stop
    - Probleme Partikelfilterregeneration
    - Steuerung ADBlue/Winterheizung
    - u.s.w.


    Ohne Ladebooster ist auch nicht soooo einfach da bei stark entladener Aufbaubatterie schnell mal die 50A Sicherung in der
    Zuleitung Starterbatterie/Aufbaubatterie überlastet wird. Dieser Effekt verstärkt sich noch durch die Anzahl der Aufbaubatterien
    (verringerung Innenwiderstand der Batterien durch Parallelschaltung


    WCS schwört auf ein Resett des Mess-Shunts durch einen Schalter bei bedarf.


    Spätestens bei Lifepo4 Aufrüstung ist der Booster zwingend nötig.


    LG Kurt

  • Start Stop Funktioniert nicht das ist richtig. Das mit dem Partikelfilter ist mir neu. Warum ist mir ein Rätsel.


    Das der Booster trotzdem sin macht wegen besserer bzw auch kontrollierter Ladeleistung ist schon klar. Das hat er ja auch vor dieser überflüssigen Inteligenten lichtmaschiene gemacht.


    Ich ziehe die Sicherung nur wenn die Batterie Leer ist und klar ist das ich bei der Ankunft ohne Landstrom stehen möchte.


    Ich habe allerdings auch ein Booster verbaut.
    Aber die Starterbatterie danktbeinem das wenn sie nicht vom Booster in die Knie gezwungen wird.

    Grüße aus dem Rheingau-Taunus-Kreis oder von unterwegs im Hobby
    Optima Ontour A60 gf.

  • Hallo Rene,


    das Start/Stop und andere Funktionen bei diesen Spannungsschwankungen der Smarten-Lima nicht richtig funktionieren können ist insoweit bekannt
    und wurde hier, genauso wie in anderen Foren, ausgiebig diskutiert. Die Steuergeräte können mit den Spannungsschwankungen nun mal nix anfangen.
    Ich habe sogar über Probleme mit den Optimierungswerte der Motorsteuerung durch diese ständigen Spannungsschwankungen gelesen.
    Ob das nun alles stimmt....? Tatsache ist das es genug Kollegen gibt die nach mehrstündiger Fahrt
    immer noch mit einer leeren Starterbatterie durch die Gegend fahren und stellenweise die Fahrzeuge nach einem Tankstop nicht mal mehr gestartet bekommen.


    Sinnfrei ist es meiner Meinung nach aber die Probleme mit dem BodyBMS durch ziehen einer Sicherung, also nutzen eines weiteren Fehlers,
    beheben zu wollen. Wenn bei dir z.H. der Lichtschalter defekt ist wirst du doch auch nicht ständig die Sicherung dafür nutzen, oder?


    Die Smarten-Limas tun genau das wofür sie da sind, die Starterbatterien möglichst schnell mit dem maximal möglichen Strom
    zu laden und dann den Zustand 100% (12,9V) zu halten. Da wo das nicht funktioniert liegt es meistens an einem Konfigurationsfehler
    in der Aufbauelektronik. Die Gerüchte im INet w.z.B. Energieeinsparung durch abschalten der Lichtmaschine damit man mit einer bis
    zu max. 50% geladenen Starterbatterie rum fährt sind dann eben Gerüchte,...nicht mehr.


    Auch das Thema Ladebooster hatten wir ja schon mehrfach. Bei Altfahrzeugen mit einer Konstantspannungs-LIMA kann man,
    wenn man darauf achtet die Aufbaubatterien nicht allzu tief zu entladen, gut leben.
    Die alten Hasen hier im Forum werden das bestätigen können.
    In Fahrzeugen mit BMS ist ein Booster immer von Vorteil da dieser die Stromquelle harmonisiert.
    Mich persönlich beruhigt auch noch die Trennung Aufbau/Fahrzeug durch den Booster.
    Wenn man dann mal tatsächlich einen Fehler im Aufbau hat beeinflusst der zumindest nicht die
    empfindliche Elektronik des Fahrzeuges.


    Die Theorie mit der Sicherung S33 ist ja nun auch nicht so neu. WCS hat da, glaube ich, schon 3 Filme bei YT eingestellt
    und verdient mit dem Unwissen seiner Kunden gutes Geld damit.
    Ob das nun wirklich eine Lösung ist in der heutigen Zeit, bei aktuellen Fahrzeugen auf die Spannung
    des Fahrzeugs zu achten um diese dann bei Bedarf händisch resetten zu müssen könnte man diskutieren.


    Tatsache ist jedoch das fast alle Fahrzeuge ab 2015 mit diesen LIMAS ausgerüstet sind und einwandfrei funktionieren.
    Bei den Campern wird nur leider das BMS durch Fremdladung w.z.B. Landstrom und Solar irritiert was dann
    zu unplausiblen Optimierungswerten im BodyBMS führt womit dann die Lima falsch angesteuert wird.


    LG Kurt

  • Nach drei Tagen und vielen neuen grauen Haaren kann ich leider noch keine sichere Schaltung für die Boostereinbindung darlegen.
    Da mir ein Booster auf Kulanz verbaut wurde, weiss ich nicht, ob an meinem 21er Model am Toptron irgendwas geändert wurde.
    Auf jeden Fall hat mit dem Schaudtanschlussplan bei mir keine Ladung stattgefunden.
    Ich habe jetzt Plus der Starterbatterie an Toptron Bat1 gelegt. Von dort zum LB ein +. Vom LB aus +/- direkt auf die Aufbaubatterie.
    Von Toptron Bar2 geht die originale Leitung über Trennschalter und Sicherung zur AB +.
    So wurde die Aufbaubatterie geladen, allerdings auch, wenn die Lima nur 12,2v liefert, was die Starterbatterie wohl auf dauer leer ziehen würde, es sei denn der Aufbau wird vorher voll.
    Nach Ziehen der Sicherung 33 und 14,9v Ladespannung sah es insgesamt sehr gut aus. 27A in den Aufbau und ca 9A in die die Starterbatterie.


    ich werde wohl so mal ausgiebig fahren müssen.

    Gruß Marco


    seid 4/2021 V65GE on Tour edition, 140 PS, 100W Solar, Thule Fahrradlifter manuell

  • Hallo Marco,


    dauerhaft 14,9V durch die gezogene 33ger Sicherung schrottet deine Starterbatterie da sie ständig mit Ladeschlussspannung geladen wird.
    Das ist der Grund warum die ungeregelten Lichtmaschinen nur mit 13,8V arbeiteten. Also nicht gut.


    Die Leitung vom Toptron "Batterie 1 Motor" abziehen und am Schaudt "Eingang SB +" anschließen.
    Vom Schaudt "Ausgang EBL +" an Toptron "Batterie 1 Motor" anschließen.
    D+ vom Toptron, nicht vom Fahrzeug nutzen da das Fahrzeug D+ gegen Masse liegt und nicht auf 12V+.
    Dafür kannst du z.B. das D+ Signal vom Toptron Steckplatz E27 Reserve verwenden.


    Das alles funktioniert aber nur mit geladener und richtig angeschlossener und über den Hauptschalter eingeschalteter Aufbaubatterie
    da diese den Toptron erst mit Spannung versorgt damit dieser überhaupt ein D+ Signal erzeugen kann.


    Die Jumper am Schaudt richtig einstellen.


    Wenn ich deine Beschreibung so lese hast du den Schaudt parallel zum Toptron angeschlossen haben,...das geht nicht.
    Oder anders,....das geht bringt aber nix. So kannst du den Schaudt auch ausbauen.


    Mehr ist das eigentlich nicht.


    LG Kurt

  • Kurt, da habe ich mich blöd ausgedrückt. Die Sicherung hatte ich nur kurzfristig rausgezogen, reset.


    So wie Du die Schaltung beschreibst hatte ich es zuerst gemacht. Hierbei flossen dann max 4 A über die Masse Leitung. Über plus ging nichts. Aufbaubatterie hatte Ausgangsspannung 12,1v.
    Kann es evt sein, dass wenn auf dem Toptron eine Diode entfernt wird (Marcus hatte so etwas berichtet wo der Hobbyservice dies machen wollte, ich hatte den Schaudt eben in dieser Firma einbauen lassen) ein Stromfluss von Bat1 zu Bat2 im Toptron verhindert wird. Oder war ich übersehen worüber die Aufbaubatterie an plus verbunden wird. Die hatte ich nur über Bat1 und Masse angeschlossen.

    Gruß Marco


    seid 4/2021 V65GE on Tour edition, 140 PS, 100W Solar, Thule Fahrradlifter manuell

  • Hallo Kurt, Hallo Marco,


    ich war ja am Dienstag bei Marco vor Ort, um an seinem HOOE die Verdrahtung des Schaudt-Boosters zu korrigieren. Meine Vermutung war, dass unsere gemeinsame Händlerwerkstatt es wieder nicht hinbekommen hat, den Booster korrekt anzuschließen.
    Gemeinsam haben wir am Dienstag die Verdrahtung so geändert, dass Sie meinem jetzt funktionierenden Schema mit dem leistungsstärkeren Büttner MT LB-50 entspricht.

    Zitat von "Kurt post=102295 userid=4795"

    Die Leitung vom Toptron "Batterie 1 Motor" abziehen und am Schaudt "Eingang SB +" anschließen.


    Genau das haben wir gemacht: Die originale 10mm2-Leitung mit dem Ringkabelschuh vom Toptron "Batterie 1 Motor" genommen; Leitung mit gleichem Querschnitt verlängert (wegen späterer Rückbaubarkeit in Orginalzustand mittels eines Sicherungshalters Ringkabelschuh auf Ringlabelschuh); das verlängerte Ende in den Schaudt-Booster "Eingang SB +". Ich wollte nicht unbedingt den Kabelschuh abschneiden.

    Zitat

    Vom Schaudt "Ausgang EBL +" an Toptron "Batterie 1 Motor" anschließen.


    Vom Schaudt "Ausgang EBL+" ging dann eine Leitung direkt auf die Aufbaubatterie; nicht auf den Toptron "Batterie 1 Motor".
    Von der Aufbaubatterie ging die serienmäßige 10 mm2-Leitung über den 50A-Maxi-Sicherungshalter und den Trennschalter zurück zum Toptron "Batterie 2". Der Toptron bekam somit nur Strom über die Aufbaubatterie, die wiederum nur Strom bekam über den Schaudt-Booster.
    Ich weiß nicht, ob die Händlerwerkstatt bei der Nachrüstung irgendwelche Modifikationen an Marcos Toptron (Deaktivierung Trennrelais) durchgeführt hat und ob weiterhin eine direkte elektrische Verbindung durch den EBL zurück zur Aufbaubatterie besteht. In meinen HOOE verhindert diese eindeutige Stromlaufrichtung, dass sich der Strom "im Kreis dreht".

    Zitat

    D+ vom Toptron, nicht vom Fahrzeug nutzen da das Fahrzeug D+ gegen Masse liegt und nicht auf 12V+.
    Dafür kannst du z.B. das D+ Signal vom Toptron Steckplatz E27 Reserve verwenden.


    Das hatte der Händler genauso gemacht: Orginale D+- vom Toptron über WAGO-Klemme gesplittet; ein Abgang auf den Schaudt-Booster.

    Zitat

    Das alles funktioniert aber nur mit geladener und richtig angeschlossener und über den Hauptschalter eingeschalteter Aufbaubatterie
    da diese den Toptron erst mit Spannung versorgt damit dieser überhaupt ein D+ Signal erzeugen kann.


    Die Jumper am Schaudt richtig einstellen.


    Der Schaudt-Booster hat bei laufendem Motor (und vorhandenen D+ vollen Ladestrom generiert; Strom eingangs- und ausgangsseitig mit Mess-Zange kontrolliert; die grüne Kontroll-Leuchte am Booster hat geleuchtet. Vom Toptron-Anschluss "Batterie 1 Motor" ging nur noch eine dünne Leitung mit ca. 1-1,5 mm2 Querschnitt ab, deren Funktion ich nicht zuordnen konnte. Ich vermute es ist ist eine Messleitung für die Spannungsanzeige "Fahrzeugbatterie" am einfachen Zentral-Display (für die 4 LEDs 100% - 75% - 50% - 25%).
    Am Toptron "Batterie 1 Motor" und "Batterie 2" haben wir mit einem Multimeter die identische Spannung gemessen. Ich vermute, dass am Toptron "Batterie 1 Motor" das Spannungspotential des Nebenladezweiges mit wenigen A Leistung anliegt. Aus der Messung folgere ich: Nebenladezweig und Trennrelais sind weiterhin aktiv.

    Zitat

    Wenn ich deine Beschreibung so lese hast du den Schaudt parallel zum Toptron angeschlossen haben,...das geht nicht.
    Oder anders,....das geht bringt aber nix. So kannst du den Schaudt auch ausbauen.


    Marco hat nach unserer gemeinsamen Aktion wieder auf die ursprüngliche Verdrahtung zurückgebaut, was nach meinem Verständnis halt falsch ist.


    @ Kurt:
    Du hast mit einem Wechselrelais (Öffner/Schließer) über die orginale Ladeleitung weiterhin einen Nebenladezweig: Im Fahrbetrieb mit D+ besteht eine Leitung von Starterbatterie zum Schaudt-Booster; im Standbetrieb besteht eine Leitung vom Toptron zur Starterbatterie (= Nebenladezweig). Für den Steuerstromkreis des Relais stellt der Schaud-Booster dafür ja einen zweiten Kontakt D+ sowie eine zusätzliche Schraumklemme - bereit. Auf diese Schaltung habe ich bei meinem Büttner verzichtet, da dieser einen eigenen Nebenladezweig bietet.


    Das Problem mit der Lichtmaschine, die im Fahrbetrieb nur 12,2V liefert, konnte ich an Marcos HOOE Modelljahr 2021 jetzt "live" miterleben; mein HOOE Modelljahr 2020 (Auslieferung des Citroen-Fahrgestells 31.12.2019) zeigt dieses Verhalten nicht. Vielleicht braucht Marcos Lichtmaschine nach dem "Reset" eine richtige Lernphase mit echter Fahrsituation und nicht diese "Tuckern im Leerlauf mit Standgas". Die Verdrahtung vom Booster muss wieder in der von uns beschriebenen Weise geändert werden.

    Freundliche Grüße aus dem Bergischen Land


    Marcus


    Hobby Optima Ontour Edition V65GE 2020 Citroen Jumper 140 PS; 2x150Ah Supervolt-LiFePO4 ; Büttner-Batteriecomputer m. 200A-Shunt; Büttner-50A-Ladebooster; Büttner-1500W-Wechselrichter; 2x125 Wp-Solar & MMPT; DuoControl CS; Dometic CAM200 NAV; 8"-ZLF Goldschmitt HA; ZENEC Z-E3766

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!